From the Teacher:

Teacher Name: Harper Office Hours
Name of Class: Computer Applications M-F 10:00 am to 12:00 pm
Period: 2-6 eharper@tusd.net or text at 209-639-2832

To make it easier for all of us, all your assignments are on this sheet

As you finish the assignments you may email them to me at eharper@tusd.net or text me

at 209-639-2832. This wont work if you don’t understand...reach out and ask your questions!

All assignments should be in the form of an email, except those students that don’t have a computer.
You can take a picture with a phone and still email me or turn them in on the due date.

Assighment Question Due Date

1 Intro to PowerPoint May 8
Starts on Page 1
Need files:
PowerPoint Lifestyle and Lifestyle snip...

2 Skill Review Page 607 May 8
Need files ppt 01 Sustainability and SR snip

3 Skills Assessment page 613 May 15
Need files sal bike, sal bike park and sal
Bike lane

4 Skills Challenge 1 page 26 May 15
Files needed SClinvest SClinvest image

5 Skills Challenge 2 Page 26 May 15

Files needed SC2 events

All the files and the PowerPoint chapter 1 have been emailed to your Portal Account
Login to the student portal...

Id#@student.tusd.net

The password is the same as you used to get into the computer in class.
Problems—email me at eharper@tusd.net
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Student data files needed fo
ppt01_Lifestyle

r this chapie
ppt01_CityHall

ppt01 Vision

You will save your files as:

Last_First_ppt01_Lifestyle
Last First ppt01 LifestyleSnip

Skl\l51 10 Training

At the end of this chapier you will be able to:

Skill 1
skill 2
Skill 3
skill 4
Skill 5
Skill 6
Skill 7
Skill 8
skill 9
skill 10

MORE
Skill 11
Skill 12
Skill 13
Skill 14

Open, View, and Save Presentations

Edit and Replace Text

Format Slide Text

Check Spelling and Use the Thesaurus

Insert Slides and Modify Slide Layouts

Insert and Format Pictures

Organize Slides in Slide Sorter View

Apply Slide Transitions and View Slide Shows
Insert Headers and Footers and Print Handouts
Add Notes Pages and Use Presenter View

SKILLS
Add Online Pictures

=
o

Print Presentations, Notes Pages, and Custom Ranges

Move and Delete Slides in Normal View
Change Slide Size and Orientation

| g

[}
60-75

.

Time to complete all 10
skills — 60 to 75 minutes

Outcome

Using the skills in this chapter, you will be able to
create slides like this:
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Aspen Falls

» Durango County, California

» Blends rural atmesphere,
urban amenities and
recreational oppariunities

» Aspen Falls aspires o
promote a healthy lifestyle

The population of Aspen Falls was just over 75,000 citizens in the last census.
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» When you start PowerPoint 2013, the Start
screen displays. From the Start screen,
you can view a list of recently opened
presentations, create a new presentation, or
open an existing presentation,

» A slide is an individual page in a
presentation and can contain text, pictures,
tables, charts, and other multimedia or
graphic objects.

» Save your changes frequently so that
vou do not lose any of your editing or
formatting changes.

1. Start PowerPoint 2013, and then take
a moment to familiarize yourself with
the components of the PowerPoint Start
screen as shown in Figure 1.

2. On the Start screen, click Open Other
Presentations. On the Open page, click
Computer, and then click Browse. In
the Open dialog box, navigate to the
student data files for this chapter. Select
ppt01_Lifestyle, and then click the Open
button—or double-click the file name—
to open the presentation and display
Slide 1.

3. Take a moment to identify the main parts
of the PowerPoint window as shown in

Figure 2.

The PowerPoint window is divided into
two main parts—the Slide pane and the left
pane, which contains thumbnail images
of the slides. In addition, the status bar
indicates the displayed slide number and
the number of slides in the presentation,
and it contains buttons for the Notes and

. Comments panes, various views, and Fit
slide to current window.

u Continue to the next page to complete the skill ?
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| Screen Element

Microsoft PowerPoint Screen Elements

Description

Tabs In PowerPoint, the default tabs on the Ribbon include File, Home, Insert,
Design, Transitions, Animations, Slide Show, Review, and View.

Slide thumbnails Small preview images of each slide.
Slide pane

Status bar

An area of the Narmal View window that displays the current slide.

A horizontal bar at the bottom of the window that displays the current slide

number, number of slides in the presentation, and the Notes, Comments,
various views, and Fit slide to current window buttons.

Figure 3

Bd o O
HOME IMSERT DESIGN

PPt01_Lifestyle - PaviesPaint
TRANSITIONS  ANIMATIONS  SLDESHOW  REVIEW  VIEW

X, = [Eayout -
0 l ) Reset
Paste New

Fant Faragraph

Aspen Fdlls

» Durango County, California

¥ Maria Marfinez, City Supenvisor

SUDE 6 OF 8

7 ®m - & X
Shills for Success =
#% Find
% Replace =
It Select-
Editing ~

Vertical |
| scroll box |

Slicer 30f &
hspen Falls Lifestyls

2 HOTES W COMMENTS

4. Locate the items described in Figure 3.

At the left side of the PowerPoint window,
the slide thumbnails—miniature images
of presentation slides—and slide numbers
display. You can click a slide thumbnail

to display it in the Slide pane. At the right
side of the window, a scroll bar displays a
scroll box and the Next Slide and Previous
Slide buttons used to navigate in your
presentation.

5. At the left of the PowerPoint window,
click the Slide 2 thumbnail to display
the slide in the Slide pane. Click the slide
thumbnails for Slides 3 through 6 to
view each slide.

As you view each slide, the vertical scroll
box at the right side of the PowerPoint
window moves, indicating the relative
location in the presentation of the slide that
you are viewing.

6. With Slide 6 displayed, at the right side
of the PowerPoint window, point to the
vertical scroll box, and then hold down
the mouse button. Drag up to display
Slide 3, and release the mouse button. A
ScreenTip displays the slide number and
slide title, as shown in Figure 4.

7. On the File tab, click Save As. Click
the Browse button and navigate to the
location where you are saving your
files, create a folder named PowerPoint
Chapter 1 and then using your
own name, save the presentation as
Last_First_ppt01_Lifestyle

= You have completed Skill 1 of 10
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» Individual lines of bulleted text on a slide
are referred to as bullet poinis.

Aspen Falls

» Bullet points are organized in list levels
similar to an outline. A list level is a
hierarchy of bullets and sub-bullets. Each
level of bullet has its own formatting,.

Lo

|| Placeholder § » Durango County, California i : :

. Blends rural atmosphere,
urban amenities and
=~ opportunifies

» You can use the Replace command to
change multiple occurrences of the same
text in a presentation.

Insertion
point

‘B Aspen Falls aspires to
promote a healthy lifestyle

1. Move to Slide 2, which contains two
placeholders—boxes with dotted borders ;
that are part of most slide layouts and
that hold text or objects such as pictures,
charts, and tables. The dotted border
is not visible until click, or place your
insertion point in, the placeholder.

In the second bullet point, click to the left
of the letter o in the word opportunities so
that the insertion point dlspla} s before B E B sz a4 & ERE- =

T Resst

Auremar / Fotolia

M
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the word, as shown in » 1, P N tecton B 1 U SucMome A E=E: 2 ComettoSrith= 1€ AL D u--:;“"’"g‘si'?"'.-a Sropetierse Ty Slect-
Cliphoard 1 Slides Font [ Paragraph 5 Dawing 3 Editing -
3. Type recreational and then press [ SpaceBar =i . s : . R YR AL T R e
to insert the text to the left of the word
opportunities. 3 )

4. Move to Slide 3. In the right content
placeholder, click at the end of the
last bullet point—~Pedestrian friendly

! s ST : » Cilizen weliness '

¥ Recycling and reusing

neighborhoods—and then press Enter | | » Water conservaiion - y
Pressing at the end of a bullet point @ Yo ool : » Alternaiive energy production

» Pedestrian friendly neighborhoods 1

J “New bullet : . £
> Sustalnabiéltfesfyle

» Focus on tamorrow

adds a new bullet point at the same list level.
6. Type Sustainable lifestyle and press Enter].
6. Press|Tab]to create a second-level,

indented bullet point. Type F'ocus on Second-level |
tomorrow and then compare your slide ' - bullet added |
with .

= Continve to the next page to complete the skill % Charles Shapiro / Fotolia /
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Iﬁ_ HS- G &« Last_Firet_pptdl_Lifestyle - PoverPaint DRAWING TOOLS |- X% 7. Move to Slide 5. Chck anywhere in

HOME INSERT DESIGN TRAMSITHO M= IDE SHOW E] T Skills Fos Success \) L] . 1 »

2% o Een g e[| D2CT02S€ Listh Increase List Qp [y Gswere R o the second bullet point—~Responsible,
L o B entury Gathic | - | B Y, e : .
T T Level button Level button PR i S & sustainable growth. On the Home tab,
i Slide- (0 Section TTC O TSSO = Styles - ©F ShapeFffects - [y Select - ¥ i
e K e (- — s - in the Paragraph group, click the
; : ; | Increase List Level button [3=].
Rl : The selection is formatted as a second-level
Our Mission - —

bullet point, indicated by the indent and

= smaller font size.

» Itis the continuing misson of the City of Aspen Falls to 8. Click anywhere in the third bullet
mmnflc:m an environment that is dedicaied fo the point begh‘m'mg with the word Citizen.
security of our residents and that fosters the growth and )
developement of @ communify. e On the Home tab, in the Paragraph

» Responsible, sustainable growih group, click the Decrease List Level
¥ Cilizenin ent - button . Compare your screen with
Figure 3.

A second-level bullet point is applied, as
indicated by the decreased indent and the
increased font size.
9. Move to Slide 1 and notice the word
Supervisor in the subtitle placeholder.

This is the incorrect title for Maria. There is
more than one instance in the presentation
in which the word Supervisor is used
instead of the word Manager.

DESIGN  TRAMSITIONS  AMIMATIONS  SLIDESHOW  REVIEW Shills far Success
% Find

P 10. On the Home tab, in the Editing group,
e click the Replace button. In the Find

' what box, type Supervisor and then click
in the Replace with box. Type Manager

and then compare your screen with
1 4

In the Replace dialog box, click the

s 11.
S'”ZI"'.’;’_ , : _ Replace All button to display a message
famager 4 — ; box indicating that two replacements

were made. Click OK to close the
message box, and then in the Replace
dialog box, click the Close button. Save

the presentation.

= You have completed Skill 2 of 10
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» A font, which is measured in points, is a

BE e 0 1F: Laet_Fivst_ppt01_Lifestyle - PowerPaint DRAWING TOOLS 72 m - 5 X
i i & HOME  NSERT  DESIGN  TRANSITIONS  AMIMATIONS  SLDESHOW  REVIEW  VIEW FORMAT kil for Success = [T
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include bold, italic, underline, shadow, i

small caps, and outline.

» The placement of text within a placeholder
is referred to as text alignment. Text can
be aligned left, centered, aligned right, or
justified.

1. On Slide 1, select the title text—Aspen
Falls Lifestyle

On the Mini toolbar, click the Font Size
arrow, and then click 72.

With the title text still selected, on the
Home tab, in the Font group, click the
Font arrow. Scroll up and through the
Font list, and then point to Century
Gothic to display the L1ve Preview of the
font, as shown in Figure 1

In the Font list, click Century Gothic.

| stipetoFs (¥
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2 Century SchoclBook
LBy Chiller
% Colonna MT
" Comic Sans MS
I Consolas
" Constantia
. Cooper Black
‘it COPPERPLATE GOTHIC BOI
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Ty CerdinUPS
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T Gl WA
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= NOTEs W COMMENTS

B

Place your insertion point anywhere in d
the subtitle. Click a border of the subtitle Do =
placeholder as shown in Fi

S

Clipbgard 1=

A solid border around a placeholder
indicates that the entire placeholder and all
of the contents within it are selected. With
the placeholder selected, any formatting
changes will be made to the entire contents
of the placeholder.

In the Font group, click the Launcher
to display the Font dialog box. Under
Effects, select Small Caps, and then

click OK.

With small caps, lowercase characters are
capitalized but are smaller than characters
that are typed as capital letters.

= Confinue to the next page to complete the skill ?
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8. Review the changes you have made, and
then on the Home tab, in the Font group,
click the Italie button | I | to turn off the
italic formatting. Compare your slide
with

-
.

The italic formatting may have made
the text more difficult to read, so it was
removed. You can use the Mini toolbar, the

AS p e n FO US LIf@Sle Ribbon, or the Font dialog box to apply font

SmaII Caps and Bold styles and effects.

[P R MR e applied, talic removed 9. Move to Slide 5 and click the title,
. r ' and then click the border of the title
: placeholder to select it.
. e e . - : 10. On the Home tab, in the Paragraph
SiGEtore [ = T e e B2 - s B group, click the Center button [£]

to center align the title text.

11. Place your insertion point anywhere

in the content placeholder. Click the

o4 B 0 G - Last_Firct_ppt _Lifestyle - PowerPeint DRAWING TOOLS 7 M - 8 X i
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P o s PERE Swellomae A T iCanerto Sman- A B G et With the content placeholder selected, on
Clipboard 13 Stistes Fant n Faragsph " Drawing L Edliting ~ i
0 s e : : = o : R ; = the Home tab, in the Paragraph group,
: click the Justify button [=] to distribute
s nen s
s e | the bulleted text evenly between the
Qur Mission : .
: | centered | placeholder margins.
Gev e = _ o 12. With the content placeholder still
» If is the confinuing misson of the City of Aspen Falis fo selected, in the Paragraph group,
maintain an environment that is dedicaled to the click the Line Spacing button [=-]. In the

displayed list, click 1.5 to increase the

security of our residents and that fosters the growih and i !
‘ space between lines in the paragraph.

deyelopement of a communily. Text alignment ‘
set to Justify, line | 13. On the Home tab, in the Font group,

spacing set to 1.5, click the Italic button[ ] Compare your
» Cilizen invelvment and Italic applied slide with ¢

» Responsible, sustainable growith

e 4,

14. Save [H] the presentation.

estien a ; o Zho Wiowen | B 165 = You have completed Skill 3 of 10
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> You can check for spelling errors in a
presentation by looking for words marked s
with a red wavy underline. These words
are flagged because they are not in the
Office 2013 main dictionary.

Paste . Mew
- Stiele -

Cuphatd &

» You can also correct spelling errors using a
shortcut menu or the spell check feature.

» The thesaurus is a research tool that
provides a list of synenyms—words with
the same meaning—for text that you select.

1. With Slide 5 displayed in Normal view,
notice that the word involvment is flagged
with a red wavy underline, indicating
that it is misspelled.

Point to involoment and click the right
mouse button to display the shortcut
menu with suggested solutions for
correcting the misspelled word, as shown

b supesoFe  [F
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Qur Mission

o

B I s the confinuing missen of ihe Cily of Aspen
is dedicafted

Fails fo

maintain. an environment that to the
security of our residenis and that foslers the growth and

developement of a communily.

» Responsible, susiainable growih

> Cilizen inyo " ShOi"'tCUt [HEg WIth :
s spelling suggestions
. .

Add to Dictionary

2 NOTES.  BECOMMENTS

in' ; .
Figure 1
3. From the shortcut menu, click involve-
ment to correct the spelling of the word.
. i I H ©- 0
4. Move to Slide 4. In the right content % Hoe
placeholder, notice misspelled word or B |
words.
In the content placeholder, if the word L

Cinquo is flagged as misspelled, right
click and then click Ignore All. Proper
names and non-English-language words
are sometimes flagged as misspelled
although they are spelled correctly. When
you use the Ignore All command, the red
wavy underline is removed for the current
document only. If you are working on your
personal computer, you can add words to
the dictionary using the Add to Dictionary
command. However, many colleges and
workplaces do not allow this option.

5. Right-click the word Triathalon. From the
shortcut menu, click Triathlon. Compare
your slide with | 2

= Continue to the next page to complete the skill }
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Aspen Falls Events

(<3
.'b Heritage Dc;y Parade
» Harvest Days
# Amateur Blke Races

» Winter Blues Festival

» Taste of Aspen Falls

» Annual Starving Artists
sldewalk Sale » Farmers’ Market

fr Aspen Lake Nature
Cruises

> Aspen Falls Triathlon

Spelling
| corrected |

B Annual Wine Festival
» Cinque de Mayo
» Vintage Car Show
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Figure 4

6. On the Review tab, in the Proofing
group, click the Spelling button to
display the Spelling pane as shown in
Figure 3.

You can use the Spelling pane to check

the spelling of an entire presentation.

Here, the incorrect spelling of the word
mission on Slide 5 is highlighted on the
slide and is also displayed in the Spelling
pane. The Spelling pane provides options
for correcting spelling, ignoring spelling,
adding words to the custom dictionary, and
a speaker icon , which, when clicked,
plays a recording of the spoken word.

7. Check that your computer’s speakers
are on and not muted, or plug in
headphones. In the lower half of the
Spelling pane, click the Speaker icon
and listen to the correct pronunciation
of the word. Then, in the box containing
spelling suggestions, be sure that
mission is selected, and then click the
Change button.

8. Use the Spelling pane to correct the
spelling of one more word. When a
message box indicates that the spell
check is complete, click OK.

9. On Slide 5, in the bullet point beginning
with Responsible, point to the word
growth, and then click the right mouse
button to display the shortcut menu.

10. Near the bottom of the shortcut menu,
point to Synonyms to display the
thesaurus list of suggested words to
replace growth. Click development

to replace growth with development.

Compare your screen with Figure 4.
11. Save || the presentation.

m You have completed Skill 4 of 10
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» The arrangement of the text and graphic FH S 0% Py Fryr
l 1 ]_ h ld ld * HOME  [MSERT  DESIGN  TRANSITIONS  ANIMATIONS  SLIDE SHOW
elements or P.ace OICEIS DI A SIHeS 'D' == :‘J‘"m‘”' Century Gothie (=120 - | A" &7 fe IE-lZ. oo

referred to as its layout. e Bl e & M

Ciiphosrd 1 Siides

» Users can choose different layouts for the
arrangement of slide elements.

1. Display Slide 5 in Normal view. On the
Home tab, in the Slides group, click the
top half of the New Slide button to add
anew slide with the same layout as the
current slide. Alternately, you can press
(Cirl] + (M) to insert a new slide.

2. Click in the title placeholder, and then
type Qur Vision

3. On the Home tab, in the Paragraph
group, click the Center button [=].

4. Place your insertion point in the content
placeholder. Type Our goal is to become
one of the best places to live in the world.
In the text you just typed, place your
insertion point before the O in Our, and
then press [Enter ] three times to move

Text added and
moved down

+ Ourgoal i5to

DAAWING TOOLS T E - 2 X
RAEVIEW  VIEW FORMAT Skill for Success = JL4
o - It Tt Divection - |' ¥ % Shape Fill - &b Find
Align Text - | - LZ Shape Outline = B Replace ~
0 i~ = brmoge, ek i
T Convertto Smathrt~ |5 L . Styles - P Shapeffects= [ Select-
Faragraph Drawing Editing ~

8 5 A

come one of the best places fo live in the world.

the text in the placeholder downward
Compare your slide with |

With Slide 6 still selected, on the Home
tab, in the Slides group, click the Layout
button to display the Layout gallery—a
visual representation of several content
layouts that you can apply to a slide.

The Layout gallery varies with the slide
design. Some slide designs have 17 or
more layouts, while others have as few as
6 to choose from.

Shides

Click Two Content and then compare
your screen with

The slide layout is changed to one

that includes a title and two content
placeholders. The existing text is arranged
in the placeholder on the left side of the
slide. For now, the placeholder on the right
will remain empty.

= Continue to the next page fo complete the skill }
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SLIDE SHOW

DESIGN

TRANS|TIONS AMIMATIONS REVIEW

VIEW

Paragriph

m len Falls g
| gallery
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7. If necessary, scroll down, and then click
Slide 7. On the Home tab, in the Slides
group, click the lower half of the New
Slide button—the New Slide arrow—
and compare your screen with Figure 3

|

When you click the upper half of the New
Slide button, a new slide is inserted with
the same layout as the previous slide. When
you click the New Slide arrow, a gallery
displays in which you can select a layout
for the slide that you want to insert.

In the Layout gallery, click Picture with
Caption.

Click in the title placeholder, and then
type Aspen Falls City Hall

Select the title placeholder, and then

on the Home tab, in the Font group, click
the Text Shadow button [§ ]

In the text placeholder, type Citizens and
local government working together and
compare your screen with Figu

10.

11.

H 9 0% -
HOME  INSERT

=] Eltayout>
T ClReset
New
Slide -

] Section ~

| supenoein B

Last_First_ppt1_Lifestyle - PowerPoint
TRAMSITIONS  ANIMATIONS  SLIDE SHOW

DRAWING T

DESIGN VIEW FORMAT

Century Gothic (|14 +| & A B¢ 3T Text Direction =

A- B

gnText~

AV - =
B T Y §aa-aa T Convert to SrmsnAn =«

Font Paragraph

slide with Picture and |
Caption layout inserted

Aspen Falls City Hall

=
w and locel govemment working fogether

Draving e

7

{57 Amange Quick

12. Move to Slide 7. On the Home tab, in the

T | - 8 X
et & Slides group, click the Layout button.
L% Shape Fill~ i Finel
e "Wk ¢ From the layout gallery, select Name
Styfes - &F Shope Effects - I3 Select

Lditing

a L]

Title added |

-

= NOTES

W ol

MMENTS

o picture

[E]

Card to change the existing layout.

You set the layout when you insert a slide
using the New Slide button, or you can
adjust the layout of an existing slide using
the Layout button.

13. Save K| the presentation.

= You have completed Skill 5 of 10

Figure 4
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» Pictures arc images created with a scanner
or digital camera and saved with a graphic
file extension such as jpg, .png, .tif, or Py G
bmp_ Background == Artis ‘V‘_‘F:E

3

S O 1 - * Last Fust ppt®) | fectdis Do : PICTURE TOOLS 7 m 5 x

HOME INSERT DESIGN TRAMSITIONS ANIMAT Pictu re T00|5 o VIEN T Shills for Success = I

rmpiess Plctures

icture Bordes < 2 Bring Forward - [I Align -

i

[
-

~ contextual tab | ===

—
i Change Picture cmeall | i) ol re Eifests -

Send Basckward ~ 17 Grop gt =

e Layout -~ &

1. On Slide 6, in the right content
placeholder, click the Pictures button I:I y

2. In the Insert Picture dialog box, navigate
to your student files for this chapter,
click ppt01_Vision, and then chck Insert
Compare your screen with |

Qur Vision

The picture is selected as indicated by
the sizing handles—squares or circles
surrounding a selected object that can e
be used to adjust its size. When you
point to a sizing handle on a corner of
the image, a resize pointer |*s| or 8
displays, indicating that you can resize
the image proportionally, both vertically . . o s
and horizontally. When you point to a i e : T ; Shom Wconwen | B
sizing handle in the middle of any side

on the image, a vertical resize ?omter

or horlzontal resize pointer |*® displays,

Image inserted—and
still selected—in right
content placeholder

Thunder / Fotolia

indicating the direction in which you can [‘d} H oS- 0 % - T P o Lo - PomePeinn Py T® - B X
j_z t11 - 'm e‘ [ SHLES HOME INSERT DESIGH TRAMSITIONS ANBEATIONS SEIDE SHOW FEVIEW ViEw FORMAT Skilks for Success ~ J :
size €1 ag e Comgctions - i CompressPictures ] PN gem e = :”'Eﬁ“&"“" ':\7““"‘-""' A-ﬂﬁ_ $hiama
3. With the image on Slide 6 still selected, Remae :“‘“’“: Do = =f o] o e o= Sl o B
. ackgrous el Artis & e o it | RSieaime ranate it o ,
point to the Format tab. ] i B = =) S g = ] et ;s s e B
The Picture Tools tab displays only et Styles | Lo (e o
; ; gallery . g ==
when you have an image selected. This = ey
contextual tab contains commands related - = ==

to the selected object.

4. On the Format tab, in the Picture Styles
group, click the More button [ 5] to
display the Picture Styles gallery, and
then compare your screen with Figure 2.

A picture style is a pre-built set of
formatting borders, effects, and layouts
applied to a picture.

L)

= NOTES W8 COMMERTS E

= Continue fo the next page to complete the skill §

586 + Microsoft PowerPoint Chapter 1 | Getfting Started with PowerPoint 2013




{

BH % 0= - Lant_First ppt]_Lifertyte - PowerPoint PICTURE TOOLE T m - 8 X 5, Ifl the PiCtl.lI'E Sty]es gallery’ move yoU.r

HOME INSERT DESIGN TRANSITIONS ANIMATIONS SLIDE SHOW REVIEW ViEwW FORMAT Skalls far Success = |- 4 + .
( Conections - [+, Compress Pictures =) ictute Border = s Bring Forward = |7 Align- pomteT over several Of the thurnbnalls
. PR e — i, ] = = ) % ;
Ry B Coler £ Change Picture et w22 e = o e 2 Sand Backuard = 1% Graus to pFEVIEW the stvles and chsplay thEll‘
Sackground  alAmtistic Effects > - Reset Picture - iclure Layout = 5ty Sefection Pane & Rotate * 4
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6. USH‘S the SCJ_:eenTlps to verify your
\Visi selection, point to the fourth picture style

( Qur Vision in the third row—Perspective Shadow,

suoEspF10. (R

B Our oal s to hecomp one of the

2 NOTES ) COMMENTS

White. Click to apply the picture style,
and then compare your screen with

7. In the left placeholder, select both lines
of bulleted text. On the Home tab, in the
Paragraph group, click the Line Spacing
button [=-] and then chck 2.0. Compare
your slide with

Picture Style
applied

2.0 line spacing means that the lines of
text are double spaced. The additional line
spacing balances the text with the picture.

8. Move to Slide 8. In the picture
placeholder on the right, click the
Pictures button [ | In the Insert Picture

ERT—— dialog box, navigate to your student files

2 . . -
[supesoFip (B .

FEdS- Last_First_ppi01_Lifestyle - PowerPoint
f HOM INSERT  DESIGN  TRANSITIONS  ANWAATIONS  SLDESHOW  REVIEA  ViEW FORMAT

o 3 =1 B3 - —_— % _ fon - = Oy -

= .3 : Dayouts [y catic(-[18 <& & & & s Text Direction =] p’ MS)\aDeHH
pors B et S gn Taxt~ & n q  Shape Outling =
aste e A . Aa- . o= = & ~n S o | Atrange Qui

e Esedion= BT ¥ & seihrA A | Camvertto Smartdn - ¢ - Styles - ¥ Shaps Effects -
Font o Paragraph " Drawing
4L ] 1 2 3 4 1 ] 7 & 4
0 T

Woomments B

= NOTES

Skills for Suctess

-3 for this chapter, click ppt01_CityHall,

e . and then click Insert.
e R 9. On the Format tab, in the Picture Styles

group, click the same style you applied
to the previous picture—Perspective
Shadow, White.

10. Save H|the presentation.

= You have completed Skill 6 of 10

Gelling Started with PowerPoint 2013 | Microsoft PowerPoint Chapter 1 - 597




» Slide Sorter view displays all of the slides
in your presentation as thumbnails.

T Ao 0 -
HOME INSERT DESIGN

¥ i ‘L JLayout -

set

» Slide Sorter view can be used to rearrange
and delete slides, to apply formatting
to multiple slides, and to review and
Teorganize a presentation.

i -2
Shge- [ Section=
Cliptoard Slidles

» In Slide Sorter view, you can select
multiple slides by holding down or

(ot}

1. Display Slide 1 in Normal view. On the
task bar at the bottom of the PowerPoint
window, locate the View buttons, and
then click the Slide Sorter button [EH] to
display the slide thumbnaﬂb Compare
your screen with Figure 1.

2. If necessary, scroll down in the
presentation so that Slides 7 through
10 are visible. Click Slide 7 and notice
that a thick outline surrounds the slide,
indicating that it is selected.

SUDET GR 10

TRANSITIONS

ANIMATIONS

Last_First_ppt01_Lifestyle - PowerPaint
SUDESHOW  REVIEW  VIEW

=
Aitange: Guich

Paragraph

TH - 8 X
Skl for Success +
o Find
24c Replace -
[+ Select -

FotoLuminate / Fotolia

On a touch screen device, you can tap— ;
touch one time with your fingertip or E TJH, “,O Eﬂ;
stylus—to select a slide. % (] B
3. Press and hold [Shift] and click Slide 10
so that Slides 7 through 10 are selected.
Release [Shift ]

Using enables you to select a group of
sequential slides.

DESIGN

4. With the four slides selected, press and
hold and then click Slides 7 and
8. Notice that only Slides 9 and 10 are
selected. Release |_Ct_r| Compare your
screen with 2

Using [Ctrl] enables you to select or deselect
individual slides.

®m Confinue to the next page to complete the skill }
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||?:\ H o d B Lnst,_First_ppt01_Lifestyle - PowerPoint R 5. Press to delete Slides 9 and 10.

HOME INSERT DESIGN TRANSITIONS ANIMATIONS SLIDE SHOW REVIEW VIEW Skille far Success = & E . ¢
X =) Onoa- i ) 3 e 15 e Bl i =" i Notice that your presentation now
| anenge i contains eight slides because of the
2k = deletion.

6. If necessary, use the scroll bar so that
Slide 4 is visible, and then click Slide 4 to
select it.

7. Point to Slide 4, hold down the left
mouse button, and then drag the slide
straight down until it is positioned to the
left of Slide 8. Release the mouse button
and then compare your screen with

Figure 3.

On a touch screen device, you can tap to

Slidemoved [t L select a slide and then tap and drag to

move slide thumbnails.

‘ 8. Click the Slide 6 thumbnail and drag it
3 downward so that it displays as the last
slide in the presentation.

9. On the task bar, locate the Zoom Slider

=15 " 7| Notice that the current

SUDE7OF 6

EGE R T TE - 5 X zoom level is 100%. On the left side of the
* HOME ‘ L?:SLE:;:W DESIGN  TRAMSITIONS .\N:MATIGNS” SLIDE SHfM . RE\)\E\'!&‘. : wliw - " o M:ﬂllli:lnrsu“gn -3 Z00Om Slider, CliCk the Zoom Out button
e B o el D | e o 3 st (o B two times so that all slides are visible
Ciosnarg & side fant ki P and the zoom level is 80%. Compare

your screen wit

On a touch screen device, you can zoom
out by using a pinch gesture—placing two
fingers apart on the screen and pinching
them together. You can zoom in using

a spread gesture—placing two fingers
together on the screen and spreading them
apart.

Slide
moved 10. Double-click Slide 1 to return the

presentation to Normal view with Slide 1
displayed.
11. Save |H| the presentation.

View
zoomed out = You huve completed Skill 7 of 10

i = ore |3

Figure 4
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» When a presentation is viewed as a slide
show, the entire slide fills the screen.
When connected to a projection system, an
audience can view yotur presentation on a
large screen.

» Slide transitions are motion effects that
occur in a slide show as you move from
one slide to another.

» You can choose from a variety of
transitions, and you can control the speed
and method with which the slides advance
during a presentation.

1. Display Slide 2 in Normal view and
then click the Transitions tab. In the
Transition to This Slide group, click
the More button | = | to display the
Transitions gallery. Compare your screen
with Fi

ure 1.

The slide transitions are organized in three
groups—Subtle, Exciting, and Dynamic
Content.
2. Click several of the transitions to view the
transition effects, using the More button
as necessary to redisplay the gallery.

3. In the Transition to This Slide group,
click the More button [=], and then under
Exciting, click the last option in the first
row—Page Curl.

4. In the Transition to This Slide group,
click the Effect Options button, and
then compare your screen with Figure 2.
Click several of the effects to view them,
clicking the Effect Options button to
redisplay the gallery as needed.

The Effect Options gallery lists the
directions from which a slide transition
displays and additional formats.

5. On the Effect Options list, click Single
Left to change the effect.

= (ontinue to the next page to complete the skil!f"?
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Figure 4

6. In the Timing group, click the Duration
box up spin arrow one time to display
01.50. Compare your screen with

Figure 3.

7. Verify that under Advance Slide, the On
Mouse Click check box is selected so
that the slides advance when the mouse
button is clicked.

8. In the Timing group, click the Apply To
All button to apply the transition setting
to all of the slides.

The star that appears to the left of the slide
thumbnails indicates that motion—in this
case a transition—is present on the slide.
9. Click the Slide Show tab. In the

Start Slide Show group, click From

Beginning. Compare your screen with

Figure 4.

10. Click the left mouse button to advance to
the second slide, noticing the transition.

11. On Slide 2, in the lower left corner, locate
the Slide Controls. Click the Next Slide
button (@] to advance to Slide 3.

On a touch screen device, you can tap any
of the Slide Controls to use them.

With Slide 3 displayed, press the
or to move to Slide 4. Continue to
advance through the presentation using
your preferred method.
13. After the last slide displays, click to
display a black slide with the text End of
slide show, click to exit.

A black slide displays at the end of the

slide show to indicate that the presentation
is over.

12

14. Click the left mouse button to return to
Slide 1 in Normal view, and then Save

the presentation.

= You have completed Skill 8 of 10
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> A header is text that prints at the top of
each page of slide handouts. A feoter is
text that displays at the bottom of every
slide or that prints at the bottom of a sheet
of slide handouts or notes pages.

» The Snipping Tool is an application that is
used to create screenshots called snips.

» Slide handouts are printed images of
slides on a sheet of paper.

1. Click the Insert tab, and then, in the
Text group, click the Header & Footer
button to display the Header and Footer
dialog box.

In the Header and Footer dialog box,

the Slide tab is used to insert a footer on
individual slides. The Notes and Handouts
tab is used to add headers and footers to
printouts.

2. In the Header and Footer dialog box, on
the Slides tab, click the Slide number
box to select it. Then, at the bottom of
the dialog box, click Don’t show on
title slide. Compare your screen with

L

A slide number will appear on each slide in
the space indicated in the Preview section
on the right except on the first slide. The
placement of the slide number varies with
the slide design.

3. Click the Notes and Handouts tab. Under
Include on page, select—place a check
mark in—the Date and Time box, and
verify it is set to Update automatically.

4. Select the Footer check box, and then
in the Footer box, using your own first
and last name, type Last First pptO1
Lifestyle Compare your screen with

2, and then click the Apply to All

button.

= Continve to the next puge to complete the skill
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Figure 4

11.

12.

13.

14.

. In the Timing group, click the Duration

box up spin arrow one time to display
01.50. Compare your screen with
Figur

. Verify that under Advance Slide, the On

Mouse Click check box is selected so
that the slides advance when the mouse
button is clicked.

. In the Timing group, click the Apply To

All button to apply the transition setting
to all of the slides.

The star that appears to the left of the slide
thumbnails indicates that motion—in this
case a transition—is present on the slide.
Click the Slide Show tab. In the
Start Slide Show group, click From
Beglrmmg Compare your screen with

E"*ﬁf\

Click the left mouse button to advance to
the second slide, noticing the transition.

On Slide 2, in the lower left corner, locate
the Slide Controls. Click the Next Slide
button @] to advance to Slide 3.

On a touch screen device, you can tap any
of the Slide Controls to use them.

With Slide 3 displayed, press the
or to move to Slide 4. Continue to
advance through the presentation using
your preferred method.

After the last slide displays, click to

display a black slide with the text End of
slide show, click to exit.

A black slide displays at the end of the
slide show to indicate that the presentation
is over.

Click the left mouse button to return to

Slide 1 in Normal view, and then Save
the presentation.

= You have completed Skill 8 of 10
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» The Notes pane is an area of the Normal
View window used to type notes that can
be printed below an image of the slide.
You can read your notes either on printed
Notes pages or on screen using Presenter
view.

Tanies

Notes pages are printouts that contain
the slide image on the top half of the page
and speaker notes on the lower half of
the page.

In Presenter view, you can view your
notes and slide on the computer screen.
Only the slide is projected to the audience.
Presenter view requires only one monitor.
During a presentation, you may find it
helpful to refer to your notes for specific
statistical information or important points.

=1
Notes pane
with speaker
notes added
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1. Display Slide 2. On the status bar, click
the Notes button as needed to display 1
the Notes pane. Click in the Notes pane
and type The population of Aspen Falls
was just over 75,000 citizens in the last APty il et SR i R
J R C 'th 3 DESIGN TRANSITIONS ANIMATIONS SUDE SHOW REVIEW VIEW \ Skills fof Success - PN
??315L15" ompare your screen wi Bl DR S DA L ABES T O O
i i. New  Table Pictures Online Screershot Photo  Shapes Smartdn Chart  Apgsfor ik Act Comment  Text Hesder Wordéit Date %  Sfide  Object  Equation Symbel  Vidso Audio
Slide - - Pictures Album = Cffice - Box & Footer Time Blumber a = i
2. On Slide 6. Click in the Notes pane R ot SRR e o ey R e RO R e P '
and type Volunteers are needed, and .
welcomed, at all events. Please contact f
o Tl el Aspen Falls Events
Deborah Davidson for more information g
at ddavidson@aspenfalls.org. Compare
s : |
your screen with | : B Winter Blues Festival » Herilage Day Parade
3. Press to start the presentation from Taste of Aspen Falls » Harvest Days )
the beginning, and then click to advance Annual Starving Arfists » Amateur Bike Roces {
to the second slide. Saewai S » Farmers’ Market
Annual Wine Festival i
i : . . T » Aspen Lake Nature 4
Notice that on Slide 2 the speaker notes — Chaduode e s
e entered do not Appoak 0?1 Scree'n. Your . ~ Vintage Car Show » Aspen Falls Triathlon
screen exactly matches the view being
projected to the audience. If you are using E :
dual monitors, your view may differ. ‘ :
Speaker ; : z
nUTES added Valunteers are needed, and welcomed, at all eLrns. Please contact Deborah Davidson for more infermation at ddavidson@aspenialis.org,

Figure 2

= Confinue to the next page to complete the skil 1
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4. Still in Slide Show view, with Slide 2
displayed, right-click any area of the
slide. From the shortcut menu, click

| e i Show Presenter View. Compare your

Aspen Falls ; f : screen with ;

Presenter view displays three items—
Thurkial the currel?t slide, speake.r notes., an.d a -
of nextslide thumbnail of the next slide. This view is
_ S shown only on the presenter’s screen and
resredtions] chport s : j [ is not projected on the screen the audience

¢epen Falls aspies fo, views. If you are using dual monitors,
promote a healthy lifesiyle 5 =
Presenter view may appear automatically,

; or the slide may appear on one monitor

| notes and the remaining information on the other.
Keep these differences in mind as you use
Presenter view.

5. Click the Advance to the Next Slide
button [ to advance to Slide 3, and then
continue to click to advance through the
presentation, noticing the speaker notes
on Slide 6. Click to end the slide show
and return to Normal view.

e s 6. Move to Slide 1, and then click the View
AMIMATIOMS  SLIDE SHOW - m',- ViEW Saifls far Success - © ? tab In the Presentation VieWS gl’oup,
o click Notes Page. Scroll down to display

- Geayzesle
Slide 2 and compare your screen with
P 1

it Motes
Mastes

seRsesr

The lower half of Notes pages for any slides
that do not contain notes will remain blank.
7. On the Status Bar, click the Normal
button |LE] to return to Normal view.

8. On the Quick Access Toolbar, click Save
and then Close | X| PowerPoint.
Submit as directed by your instructor.

Speaker notes in
Notes Page view

= J DOME! You have completed Skill 10 of 10, and
your presentation is completel

o e persiusen of Bsves P s st v 2T poan e v e, 4____
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The following More Skills are located at www.pearsonhighered.com/skills

More Skills () Add Online Pictures

You can add images, including clip art and photos, from online
sources to your presentation. These images are available from
online sources including office.com and bing.com.

In More Skills 11, you will open a presentation and then search
for and insert images from online sources. You will resize the
inserted images.

To begin, open your web browser, navigate to
www.pearsonhighered.com/skills, locate the name of your
textbook, and follow the instructions on the website.

In addition to showing a slide show on screen, you can create
printouts to accompany a presentation. Printouts can be used
as an aid for the presenter or as supplemental materials for the
intended audience.

More Skills () Print Presentations, Notes Pages, and Custom Ranges

In More Skills 12, vou will create screen captures—or Snips—of
several presentation views—full page slides, pages with speaker
notes, outlines, and audience handouts with spaces for notes.

To begin, open your web browser, navigate to
www.pearsonhighered.com/skills, locate the name of your
textbook, and follow the instructions on the website.

More skills () Move and Delete Slides in Normal View

Slides can be moved in Normal view. You can select multiple

slides using [Ctl], and then delete or drag the selected slides to a

new location in the presentation.

In More Skills 13, you will open a presentation, select and delete

two slides, and select and move two slides.

To begin, open your web browser, navigate to
www.pearsonhighered.com/skills, locate the name of your
textbook, and follow the instructions on the website,

Projectors and screens have two main formats—standard

and wide screen. Slides can be sized to fit their intended use.
Handouts can also be adjusted to either a landscape or portrait
orientation.

More Skills @ Change Slide Size and Orientation

In More Skills 14, you will open a presentation and then change
the slide size and orientation. You will document your work by
creating a snip.

To begin, open your web browser, navigate to
www.pearsonhighered.com/skills, locate the name of your
textbook, and follow the instructions on the website.

Please notfe that there are no additional projects to accompany the More Skills Projects, and they are not covered in

the End-of-Chapter projects.
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Skllls Review |

To complete this project, you will need t
* ppt01_SRSustainability
© ppt01_SRPlant

he following files:

/e yo S O

Last_First_ ptOl_SRSustainability
© Last First ppt01 SRSnip

You will sc

t‘ﬁ‘

1. Start PowerPoint 2013, and then open the student data file ppt01_
SRSustainability. On the File tab, click Save As, and then click Browse. In
the Save As dialog box, navigate to your chapter folder, and save the file as
Last_First_ppt01_SRSustainability

2. Display Slide 2 and click so that your insertion point appears to the left of the p
in printed. Type Decrease and then press [SpaceBar ].

3. Display Slide 1. On the Home tab, in the Editing group, click the Replace
button. In the Find what box, type Drive and then click in the Replace with
box. Type Campaign and then click Replace All. Close the Replace dialog box.

4. On Slide 1, select the title placeholder. On the Home tab, in the Font group,
click the Launcher. Select Small Caps, and then click OK.

5. On the Review tab, in the Proofing group, click the Spelling button. Use the
Spelling task pane to correct the spelling of two words, and then click OK.

6. On Slide 2, in the third bullet point, right-click the word policy, point to
Synonyms and then click the word strategy. Compare your screen with

Figure 1

7. Display Slide 4. On the Home tab, in the Slides group, click the Layout button,

and then click Two Content.

8. In the right content placeholder, click the Pictures button. In the Insert Picture
dialog box, navigate to your student files, and then click ppt01_SRPlant. Click
Insert.

9. With the picture selected, on the Format tab, in the Picture Styles group, select
Rounded Diagonal Corner, White.

10. On the Status bar, click the Slide Sorter button.

11. In Slide Sorter view, select Slide 4, and then drag it so that it appears directly
after Slide 1. Compare your screen with F

® Continue to the next page to complete this Skills Review 9

* Reduce trash by 15%

* Decrease printed matesials by 50%

* Implement compar

Rido / Fotolia
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Sustainable Practices

* Reduce office waste
* Rewse
* Use bess

- Paper

* Plssic

Marina Zlochin / Fotolia

612 - Microsoft PowerPoint Chapter 1 | Getting Starfed with PowerPoint 2013

12. In Slide Sorter view, select Slide 5, and then press [Delete ].

13. Double-click Slide 2 to return to Normal view. On the Transitions tab, in the
Transitions to This Slide group, click the More arrow. At the bottom of the
gallery, click Fly Through.

14. On the Transitions tab, in the Transitions to This Slide group, click the Effect
Options button, and then select In with Bounce. In the Timing group, click
Apply To All. Compare your screen with 3

15. Display Slide 4. Select the bullet points Paper, Plastic, and Electricity. With these
three bullet points selected, press [Tab|.

16. On the Status bar, click the Notes button. In the Notes pane, type Employees
are encouraged to share new ideas for promoting sustainability. Compare your
screen with Figure 4.

17. Display Slide 3. In the Notes pane, type Incentive program to be announced.

18. On the Insert tab, in the Text group, click Header & Footer. On the Slide tab,
select the Slide Number check box. Select Don’t show on title slide, and then
click Apply to AlL

19. On the Insert tab, in the Text group, click Header & Footer. On the Notes and
Handouts tab, select Date and Time and verify that Update Automatically
and Page Number are selected. Check Footer, and then in the footer box, type
Last_First_ppt01_SRSustainability Click Apply to All.

20. On the File tab, click Print. Under Settings, click the Full Page Slides button
and then select 4 Slides Horizontal. Under Settings, click the Color button and
then click Pure Black and White. ‘

21. Press [#], type Snip and then press [Enter ]. In the Snipping Tool dialog box, click
the New arrow, and then click Full-screen Snip.

22. Click Save Snip, navigate to your PowerPoint Chapter 1 folder, and then save
the snip as Last_First_ppt01_SRSnip Close the Snipping Tool markup window.

23, Press (Esc | to return to the presentation, click Save, and then Close PowerPoint.

24. Submit your printouts or files as directed by your instructor. {

J DoME! You have completed this Skills Review (




Skills Assessment 1 [ "VIT-25"

To complete this project, you will need the following files:

“ ppt01_SA1Bike
= ppt01_SA1BikePark

= ppt01_SAlBikeLane

You will save your files as:

= Last_First ppt01_SAlBike
n Last_First_ppt01_SA1Snip

1. From your student data files, locate and open ppt01_SA1Bike. Save
it in your Chapter 1 folder as Last_First_ppt01_S5A1Bike

2. On Slide 2, in the second bullet point, before the word on, add the
word lane and add a space.

3. Change the slide layout to Two Content. In the content placeholder
on the right side of the slide, add the image ppt01_SAl1BikeLane.

4. With the image still selected, apply the Beveled Matte, White
picture style.

5. In the left content placeholder, select all of the text. Change the line
spacing to 1.5 and the font size to 24.

6. Select the last three bullet points, beginning with Bike and ending
with trails, and then increase the list indent one level.

7. Add the sentence New development along parkway to be
completed in 2016! as speaker notes on Slide 2. Compare your
screen with Figure 1.

8. After Slide 3, insert a new Slide 4 with the Picture with Caption
layout. Add the title Bike Aspen Falls accepting the default title
formatting.

9. In the picture placeholder, insert the image ppt01_SA1BikePark.
Apply the Beveled Matte, White picture style. In the caption
placeholder, type Off road trail at Aspen Lake Park and then
increase the font size to 24.

10. Move Slide 3 so that it appears as the last slide in the presentation.

11. Use the Spelling pane to correct any spelling errors in the presentation.

12. On Slide 4, in the content placeholder, delete the word fun and
replace it with the word family

13. On Slide 4, use the thesaurus to replace the word Promotes with the
synonym Encourages
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14. Use Find and Replace to replace all occurrences of the word Biking
with the word Bicycling

15. On Slide 4, increase the font size for all bulleted text to 24. Click a
blank area of the slide to deselect the placeholder. Compare your
screen with Figure 2.

16. Apply the Push transition to all slides.
17. Add the Slide number to all slides except for the title slide.

18. Add the file name to the Footer for the Notes and Handouts pages,
and add the Date and Time, setting it to update automatically.

19. Create a Full Screen Snip of Handouts with Four Slides Vertical
per page, set to print in Pure Black and White. Save the Snip as
Last_First_ppt01_SA1Snip

20. Save your presentation. Close PowerPoint, and then submit the files
as directed by your instructor.

J BENE! You have completed Skills Assessment 1
Getting Started with PowerPcint 2013 | Microsoft PowerPoint Chapter1 + 613




Skills Challenge 1

ppt0l_SCllnvest
| ppt01_SClInvestlmage

Locate and open the presentation ppt01_SClInvest. Save

the presentation in your chapter folder as Last First ppt01_
SC11Invest Maria Martinez, City Manager, and Richard Mack,
Assistant City Manager, will use this presentation when they
meet with business investors who are considering investing
in businesses in Aspen Falls. Using the skills you practiced in
this chapter, adjust the font of the title on the title slide so that
it appears on one line, and then adjust all other fonts in the
presentation so they meet the standard rules of design listed
in the chapter opening. Adjust the line spacing of all bulleted

will sa [
' Last_First_ppt01_SClInvest

At ol I

points so that the text fits well on the slides. Change the layout
on Slide 3 so that on the right side of the slide you can add the
image ppt01_SClInvestImage. In the left content placeholder
on Slide 3, increase the indent for all names, leaving the titles
at their original level. Add a Picture Style to both images in
the presentation. Correct all spelling errors in the presentation.
To all of the Notes and Handouts pages, add the date, page
number, and file name as a footer.

J DONE! You have completed Skills Challenge 1

o)

Skills Challenge 2

—— ] N
you will n

ppt01_SC2Events

Locate and open the presentation ppt01_SC2Events, and save
it in your chapter folder as Last_Tirst_ppt01_SC2Events Add
the current year in the appropriate place. Adjust the font sizes
in the presentation, make at least one other enhancement to the
fonts in the presentation—change fonts, apply Bold, or apply a
Font Effect—and correct the spelling errors. Increase the indent
level of approriate information on Slide 2, and then locate and

W

TOU Will

Last_First_ppt01_SC2Events

add an appropriate image anywhere in the presentation. Apply
a Picture Style to the image you inserted. Add a transition

to both slides. To all of the Notes and Handouts pages, add

the date, page number, and file name as a footer. Save the
presentation and submit as directed.

J DONE? You have completed Skills Challenge 2

Getting Started with PowerPoint 2013 | Microsoft PowerPoint Chapter 1
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lnvesting In Aspen
Falls
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Aspen Falls

>
>
>
>

Local government supportve of business and industry
Excellnt pool of potential employees

Easy access to,business district from highways

Steady population'growth




Aspen Falls

4
>
>
>
>
>

City Manager

Maria Martinez
Assistant City Managr
Richard Mack

Community Development Director

Julia Wagner



Aspen Falls

» Durango County, C

» Central Californi

» Population: 75,




Aspen Falls Lifestyle

RIesentechbyaManaaVa tinez, City Supervisor



Aspen Falls

» Durango County, California

» Blends rurahatmosphere,
urban amenities and
opportunities

» Aspen Falls aspires to
promote a healthy lifestyle




Aspen Falls Lifestyle

» Citizen wellness

» Recycling and reusing

» Water conservation

» Alternative energy production

» Pedestrian friendly“neighibornoods




Aspen Falls Events

» Winter Blues Festival
piTaste'of,Aspen Falls

» Annual Starving Artists
Sidewalk Sale

» Annual Wine Festival

» Cinqguo de Mayo

» Vintage Car Show

» Heritage Day Parade
» Harvest Days

» Amateur Bike Races
» Farmers’ Market

» Aspen Lake Nature
Cruises

» Aspen Falls Triathalon



Our Mission

» It is the continuing misson of the City of Aspen Falls'to
maiatain an environment that is dedicated to the
security ofour residents and that fosters the growth and
developement of a community.

» Responsible, sustainable growth

» Citizen involvment




Aspen Falls

» Durango County, California

> ManasMartinez, City Supervisor




Upcoming Town Hall Style Meetings




Upcoming Events
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Aspen Falls

Employee Sustainabilty Drive




Toay : (R 120
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printed materials by 50%

Implement company-wide recycling policy

Increse employee participation in Sustainability drive




Reduce office waste

Reuse

Use less
Paper
Plastic

Electricity

Recycle
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* Events




* Please see your department team leader to get involved!
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